Onkyo SC-901 DELTAOLEFIN

No i mamy kolejne, tym razem nie Tonsilowskie, kolumny głośnikowe. Dostałem je do naprawy. Głośniki niskotonowe standard, wykruszone zawieszenie piankowe. Przetworniki średniotonowe, co ciekawe na zawieszeniu materiałowym, co tylko ułatwiło mi pracę. Potencjometry trzeszczały, przerywały, dodatkowo było parę innych bolączek. Całość w nie najlepszym stanie, całe brudne i ubłocone.

Najpierw zabrałem się za głośniki niskotonowe. Średnica 30 cm. Membrana miała średnicę 25 cm, co sprawiało pewien problem – Tonsilowskie 30-tki mają membranę o średnicy 24 cm. W polsce nic ciekawego by dobrać. Na niemieckim Ebayu są, dedykowane do tych głośników, cena jedynie 25 € za sztukę. No to nic, pokombinowałem dalej i Umifonowskie pianki dały się trochę rozciągnąć po obwodzie. Myślę, jest dobrze. No to zabrałem się za umycie koszy, membran (są plastikowe) z tego syfu. Pianka przyklejona, musiałem tylko ją trochę obciąć na zewnętrznym brzegu by się zmieściła. Ogólnie, nie wygląda pianka najlepiej, ale swoje zadanie spełnia w 100%.

Idziemy dalej. Podłączyłem wszystko i sprawdziłem co jest nie tak. Następnie kolumny zostały rozebrane na części pierwsze, by mieć do wszystkiego łatwy dostęp. Na początek potencjometry. Rozebrane, wyczyszczone i dogięte styki. Działają dobrze, ale dalej coś było nie tak. Tym razem w ogóle nie grały głośniki. Winne okazały się bezpieczniki termiczne (Tak, tak, takie coś było w zwrotnicach, pomiędzy dwoma rezystorami mocy). Co dziwne, wcześniej jedna kolumna jeszcze dawała oznaki życia, a teraz już obie ciche. Bezpieczniki przepalone. Kupione nowe na 3 stopnie „mniejsze”. Dolutowane szybkim ruchem, z chłodzeniem w postaci zwilżonej chusteczki zimną wodą. Wszystko poszło ok, bezpieczniki nadal całe. Kolumny odżyły. Obudowy umyte i nawoskowane, wszystko wróciło na swoje miejsce, dopchałem jeszcze trochę watoliny, ponieważ fabryczna wata w folii nie wypełniała wszystkiego, tylko dół na krzyż. Wszystko skręcone i wygrzane, gra i działa.